Installing The Lounge

The Lounge requires Node.js v4 or more recent, and npm.

If you need to install these, follow instructions given on the official documentation by choosing your distribution in the list.

You can then install The Lounge using:

$ [sudo] npm -g install thelounge

Install complete

When you’re done installing The Lounge, go to the next section